aboutsummaryrefslogtreecommitdiffstats
path: root/nsh-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nsh-plugin/Makefile.am')
-rw-r--r--nsh-plugin/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/nsh-plugin/Makefile.am b/nsh-plugin/Makefile.am
index ffbfaa3..2da0460 100644
--- a/nsh-plugin/Makefile.am
+++ b/nsh-plugin/Makefile.am
@@ -22,7 +22,12 @@ CPPFLAGS += -DDEBUG -g
lib_LTLIBRARIES = nsh_plugin.la nsh_test_plugin.la
nsh_plugin_la_SOURCES = nsh/nsh.c \
- vpp-api/nsh.api.h
+ vpp-api/nsh.api.h \
+ nsh-md2-ioam/nsh_md2_ioam.c \
+ nsh-md2-ioam/nsh_md2_ioam_trace.c \
+ nsh-md2-ioam/md2_ioam_transit.c \
+ nsh-md2-ioam/nsh_md2_ioam_api.c
+
nsh_plugin_la_LDFLAGS = -module
BUILT_SOURCES = vpp-api/nsh.api.h