aboutsummaryrefslogtreecommitdiffstats
path: root/build-data/packages/vpp.mk
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2016-02-27 00:12:55 +0100
committerDamjan Marion <damarion@cisco.com>2016-02-27 00:13:18 +0100
commit802c7fae4d3376440eda31973ddac6770c7565c3 (patch)
tree141f2fceff89bf8bc32c83a7ec64287ddac8d633 /build-data/packages/vpp.mk
parentd56a6f59e99b7adec6742cd25f0d84bacf594537 (diff)
Invert matching logic for *_uses_dpdk in build-data/packages/*.mk
Change-Id: If07a74afd92196c035d720cedaac36493a09e400 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'build-data/packages/vpp.mk')
-rw-r--r--build-data/packages/vpp.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build-data/packages/vpp.mk b/build-data/packages/vpp.mk
index 54aa5484..9ccf6901 100644
--- a/build-data/packages/vpp.mk
+++ b/build-data/packages/vpp.mk
@@ -28,7 +28,7 @@ vpp_LDFLAGS = $(call installed_libs_fn, \
vlib-api \
vnet)
-ifeq ($($(PLATFORM)_uses_dpdk),yes)
+ifneq ($($(PLATFORM)_uses_dpdk),no)
vpp_configure_depend += dpdk-install
vpp_CPPFLAGS += $(call installed_includes_fn, dpdk)
vpp_LDFLAGS += $(call installed_libs_fn, dpdk)