aboutsummaryrefslogtreecommitdiffstats
path: root/build-root/deb/debian/rules
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2017-01-09 20:24:50 +0100
committerDamjan Marion <dmarion.lists@gmail.com>2017-01-20 15:02:12 +0000
commit2ce7f9834ab55728520bff0dd15f8d82c10b95a0 (patch)
tree7abcda85a70e95ff1ad2714d9ea62f7f8c549002 /build-root/deb/debian/rules
parent18b2816551a8340a05dc69665d03707fdfcece23 (diff)
Add dpdk development packaging
Change-Id: I6aa2a6709241d99ce734c29e47487eb456907351 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'build-root/deb/debian/rules')
-rwxr-xr-xbuild-root/deb/debian/rules5
1 files changed, 1 insertions, 4 deletions
diff --git a/build-root/deb/debian/rules b/build-root/deb/debian/rules
index 4c84fc32..7046105c 100755
--- a/build-root/deb/debian/rules
+++ b/build-root/deb/debian/rules
@@ -18,7 +18,7 @@ include /usr/share/dpkg/default.mk
# main packaging script based on dh7 syntax
%:
- dh $@ --with dkms --with systemd,python2
+ dh $@ --with systemd,python2
override_dh_install:
dh_install --exclude .git
@@ -31,6 +31,3 @@ override_dh_shlibdeps:
override_dh_strip:
dh_strip --dbg-package=vpp-dbg
-
-override_dh_dkms:
- dh_dkms -pvpp-dpdk-dkms