aboutsummaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
authorPablo Camarillo <pcamaril@cisco.com>2017-03-03 20:47:55 +0100
committerPablo Camarillo <pcamaril@cisco.com>2017-03-03 20:47:55 +0100
commita084d62a6e47d3505b3ed314230598704314f7bc (patch)
tree72698ced7e74db7d28efae4234ecb9f67083e6c7 /src/configure.ac
parent114f846f1919e4982c7170f14d63f3cced0d887c (diff)
Fixed PLUGIN_DISABLE bug
Change-Id: I7a0ff25a8f74e6eda3a44f2cd7d2e022683accd9 Signed-off-by: Pablo Camarillo <pcamaril@cisco.com>
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 49da6248..813fe067 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -74,7 +74,7 @@ AC_DEFUN([PLUGIN_DISABLED],
AC_HELP_STRING([--enable-$1-plugin], [Build $1 plugin]),
[enable_$1_plugin=yes ],
[enable_$1_plugin=no])
- AM_CONDITIONAL(m4_toupper((ENABLE_$1_PLUGIN), test "$enable_$1_plugin" = "yes")
+ AM_CONDITIONAL(m4_toupper(ENABLE_$1_PLUGIN), test "$enable_$1_plugin" = "yes")
m4_append([list_of_plugins], [$1], [, ])
])