aboutsummaryrefslogtreecommitdiffstats
path: root/build-data/packages/vnet.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-data/packages/vnet.mk')
-rw-r--r--build-data/packages/vnet.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/build-data/packages/vnet.mk b/build-data/packages/vnet.mk
index cafb9393..399ca1b4 100644
--- a/build-data/packages/vnet.mk
+++ b/build-data/packages/vnet.mk
@@ -38,4 +38,7 @@ vnet_configure_depend += dpdk-install
vnet_CPPFLAGS += $(call installed_includes_fn, dpdk)
vnet_LDFLAGS += $(call installed_libs_fn, dpdk)
endif
+ifeq ($($(PLATFORM)_uses_dpdk_cryptodev),yes)
+vnet_configure_args += --with-dpdk-crypto
+endif
endif