aboutsummaryrefslogtreecommitdiffstats
path: root/build-data/packages/vpp.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-data/packages/vpp.mk')
-rw-r--r--build-data/packages/vpp.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/build-data/packages/vpp.mk b/build-data/packages/vpp.mk
index be10e17d..6831c6b8 100644
--- a/build-data/packages/vpp.mk
+++ b/build-data/packages/vpp.mk
@@ -45,4 +45,7 @@ vpp_configure_depend += dpdk-install
vpp_CPPFLAGS += $(call installed_includes_fn, dpdk)
vpp_LDFLAGS += $(call installed_libs_fn, dpdk)
endif
+ifeq ($($(PLATFORM)_uses_dpdk_cryptodev),yes)
+vpp_configure_args += --with-dpdk-crypto
+endif
endif