aboutsummaryrefslogtreecommitdiffstats
path: root/build-root/deb/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'build-root/deb/debian/rules')
-rwxr-xr-xbuild-root/deb/debian/rules5
1 files changed, 1 insertions, 4 deletions
diff --git a/build-root/deb/debian/rules b/build-root/deb/debian/rules
index 4c84fc32..7046105c 100755
--- a/build-root/deb/debian/rules
+++ b/build-root/deb/debian/rules
@@ -18,7 +18,7 @@ include /usr/share/dpkg/default.mk
# main packaging script based on dh7 syntax
%:
- dh $@ --with dkms --with systemd,python2
+ dh $@ --with systemd,python2
override_dh_install:
dh_install --exclude .git
@@ -31,6 +31,3 @@ override_dh_shlibdeps:
override_dh_strip:
dh_strip --dbg-package=vpp-dbg
-
-override_dh_dkms:
- dh_dkms -pvpp-dpdk-dkms