aboutsummaryrefslogtreecommitdiffstats
path: root/vnet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vnet/Makefile.am')
-rw-r--r--vnet/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/vnet/Makefile.am b/vnet/Makefile.am
index 738f33f1..472fc71e 100644
--- a/vnet/Makefile.am
+++ b/vnet/Makefile.am
@@ -550,14 +550,14 @@ nobase_include_HEADERS += \
vnet/flow/ipfix_packet.h
########################################
-# IPFIX sample code
+# IPFIX classify code
########################################
libvnet_la_SOURCES += \
- vnet/flow/flow_report_sample.c
+ vnet/flow/flow_report_classify.c
nobase_include_HEADERS += \
- vnet/flow/flow_report_sample.h
+ vnet/flow/flow_report_classify.h
########################################
# lawful intercept