summaryrefslogtreecommitdiffstats
path: root/src/scvpp/src/CMakeLists.txt
diff options
context:
space:
mode:
authorHongjun Ni <hongjun.ni@intel.com>2019-03-12 03:32:38 +0000
committerGerrit Code Review <gerrit@fd.io>2019-03-12 03:32:38 +0000
commitf8118bf32a5e5276f796c3f03095c2ee1a41423a (patch)
treea50670a48ad91be53f31814b3f4a4737d5776e82 /src/scvpp/src/CMakeLists.txt
parent10d169e7883d78a61a2db923559c79f4621fc886 (diff)
parent1024a9ca19fc49172d3220f7219a369f692d2fe9 (diff)
Merge "scvpp - init NAT"
Diffstat (limited to 'src/scvpp/src/CMakeLists.txt')
-rw-r--r--src/scvpp/src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/scvpp/src/CMakeLists.txt b/src/scvpp/src/CMakeLists.txt
index af4a945..6869a4b 100644
--- a/src/scvpp/src/CMakeLists.txt
+++ b/src/scvpp/src/CMakeLists.txt
@@ -21,6 +21,7 @@ set(SCVPP_SOURCES
sc_vpp_interface.c
sc_vpp_ip.c
sc_vpp_v3po.c
+ sc_vpp_nat.c
)
# scvpp public headers
@@ -29,6 +30,7 @@ set(SCVPP_HEADERS
sc_vpp_interface.h
sc_vpp_ip.h
sc_vpp_v3po.h
+ sc_vpp_nat.h
)
set(CMAKE_C_FLAGS " -g -O0 -fpic -fPIC -std=gnu99 -Wl,-rpath-link=/usr/lib")