summaryrefslogtreecommitdiffstats
path: root/src/scvpp/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/scvpp/src/CMakeLists.txt')
-rw-r--r--src/scvpp/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/scvpp/src/CMakeLists.txt b/src/scvpp/src/CMakeLists.txt
index 3961971..1a90220 100644
--- a/src/scvpp/src/CMakeLists.txt
+++ b/src/scvpp/src/CMakeLists.txt
@@ -17,12 +17,12 @@ include(GNUInstallDirs)
# scvpp sources
set(SCVPP_SOURCES
- sc_vpp_operation.c
+ sc_vpp_comm.c
)
# scvpp public headers
set(SCVPP_HEADERS
- sc_vpp_operation.h
+ sc_vpp_comm.h
)
set(CMAKE_C_FLAGS " -g -O0 -fpic -fPIC -std=gnu99 -Wl,-rpath-link=/usr/lib")