aboutsummaryrefslogtreecommitdiffstats
path: root/apps/consumers/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-04-29 21:14:25 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-04-29 22:11:51 +0200
commit844daaec88924ba1f374c7bd8fd69692904012ed (patch)
tree0d8bca1560ee58cc227e9386758f23def4147bd6 /apps/consumers/CMakeLists.txt
parent307d69f67c01dbf05b1da447589645713d6ca27b (diff)
Adding dev and doc package support.
Change-Id: I89b4aa6598d88226a1eafd6b7240a30be3d795c3 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/consumers/CMakeLists.txt')
-rwxr-xr-xapps/consumers/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/apps/consumers/CMakeLists.txt b/apps/consumers/CMakeLists.txt
index b9314060..68e79834 100755
--- a/apps/consumers/CMakeLists.txt
+++ b/apps/consumers/CMakeLists.txt
@@ -25,6 +25,6 @@ target_link_libraries(consumer-test icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBR
target_link_libraries(iget icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
target_link_libraries(consumer-dash icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
-install(TARGETS consumer-test DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
-install(TARGETS iget DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
-install(TARGETS consumer-dash DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
+install(TARGETS consumer-test DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
+install(TARGETS iget DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
+install(TARGETS consumer-dash DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)