aboutsummaryrefslogtreecommitdiffstats
path: root/libparc/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2018-06-19 13:53:14 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2018-06-20 08:51:30 +0000
commitede6ab9cf3ecaf1745ae9218e5ad62fed9161383 (patch)
treefaec1fef2678b8c5d432ca5072a6e3652e929986 /libparc/CMakeLists.txt
parentadc4d3fc494a4349349921dc55ef7f246e7bfcf3 (diff)
Adding precompilation check for libc realloc function.
Change-Id: I328e45cd6eddbfd2af0e3f2098992dbf3bca74e9 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'libparc/CMakeLists.txt')
-rw-r--r--libparc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libparc/CMakeLists.txt b/libparc/CMakeLists.txt
index a600d2d3..3db7bfa4 100644
--- a/libparc/CMakeLists.txt
+++ b/libparc/CMakeLists.txt
@@ -20,6 +20,7 @@ endif(UNIX)
include(CTest)
include(version)
include(detectCacheSize)
+include(CheckRealloc)
if(ANDROID_API)
message("############ Detected cross compile for $ENV{CMAKE_SYSTEM_NAME}")