aboutsummaryrefslogtreecommitdiffstats
path: root/libparc/parc/logging/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libparc/parc/logging/test/CMakeLists.txt')
-rw-r--r--libparc/parc/logging/test/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/libparc/parc/logging/test/CMakeLists.txt b/libparc/parc/logging/test/CMakeLists.txt
deleted file mode 100644
index 060a0ba1..00000000
--- a/libparc/parc/logging/test/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-set(TestsExpectedToPass
- test_parc_Log
- test_parc_LogEntry
- test_parc_LogFormatSyslog
- test_parc_LogFormatText
- test_parc_LogLevel
- test_parc_LogReporter
- test_parc_LogReporterFile
- test_parc_LogReporterTextStdout
- )
-
-# Enable gcov output for the tests
-add_definitions(--coverage)
-set(CMAKE_EXE_LINKER_FLAGS ${CMAKE_EXE_LINKER_FLAGS} " --coverage")
-
-foreach(test ${TestsExpectedToPass})
- AddTest(${test})
-endforeach()
-
-