aboutsummaryrefslogtreecommitdiffstats
path: root/PyPI/MLRsearch/setup.py
diff options
context:
space:
mode:
authorVratko Polak <vrpolak@cisco.com>2023-10-19 10:47:48 +0200
committerVratko Polak <vrpolak@cisco.com>2023-10-19 09:38:33 +0000
commit7a27faf661cf54a84ef4ee0984e12879a223ce32 (patch)
tree07b33102eaea074c74a53264934c3fbfdfd4b96d /PyPI/MLRsearch/setup.py
parent351c5e1e92f31465e1a4523d3fe9b7701457a503 (diff)
feat(MLRseach): Update to v8 conditional throughput
Hopefully, with CSIT config values, PDR lower than NDR will not happen. + Bump duration_sum default to an odd number, so users are not surprised by not seeing standard median behavior. For CSIT this should not matter, overheads hide ties and number of trials (at least for STL) should stay the same. Change-Id: Id7130f978c31e71227499612424007c473bcfac2 Signed-off-by: Vratko Polak <vrpolak@cisco.com>
Diffstat (limited to 'PyPI/MLRsearch/setup.py')
-rw-r--r--PyPI/MLRsearch/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/PyPI/MLRsearch/setup.py b/PyPI/MLRsearch/setup.py
index 1906ff3e87..f824d15fd6 100644
--- a/PyPI/MLRsearch/setup.py
+++ b/PyPI/MLRsearch/setup.py
@@ -16,7 +16,7 @@ with open(path.join(here, u"README.rst"), encoding=u"utf-8") as f:
setup(
name=u"MLRsearch",
- version=u"1.0.0", # This is currently the only place listing the version.
+ version=u"1.1.0", # This is currently the only place listing the version.
description=u"Library for speeding up binary search using shorter measurements.",
long_description=long_description,
long_description_content_type=u"text/x-rst",