summaryrefslogtreecommitdiffstats
path: root/app_example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app_example/CMakeLists.txt')
-rw-r--r--app_example/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/app_example/CMakeLists.txt b/app_example/CMakeLists.txt
new file mode 100644
index 0000000..a82c752
--- /dev/null
+++ b/app_example/CMakeLists.txt
@@ -0,0 +1,18 @@
+#########################################################################
+#
+# Copyright (c) 2018 Huawei Technologies Co.,Ltd.
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at:
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#########################################################################
+
+ADD_SUBDIRECTORY(perf-test)
+ADD_SUBDIRECTORY(func-test)