aboutsummaryrefslogtreecommitdiffstats
path: root/thirdparty/apps/testapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/apps/testapp/CMakeLists.txt')
-rw-r--r--thirdparty/apps/testapp/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/thirdparty/apps/testapp/CMakeLists.txt b/thirdparty/apps/testapp/CMakeLists.txt
index b4c56df..27397cf 100644
--- a/thirdparty/apps/testapp/CMakeLists.txt
+++ b/thirdparty/apps/testapp/CMakeLists.txt
@@ -32,6 +32,8 @@ ADD_LIBRARY(lb STATIC ${lb_src})
#SET(BINS lp bps cps ip6 te)
LIST(APPEND BINS "lp")
LIST(APPEND BINS "bps")
+LIST(APPEND BINS "bps_select")
+LIST(APPEND BINS "bps_epoll")
LIST(APPEND BINS "cps")
LIST(APPEND BINS "ip6")
LIST(APPEND BINS "te")