aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2020-09-23 18:14:14 +0000
committerMauro Sardara <msardara@cisco.com>2020-09-23 18:14:14 +0000
commitbe464ae928413ce7f16fec5742fd6fe461906500 (patch)
tree10cc3b816ab122893829aa633a170f9edc7d2432 /CMakeLists.txt
parent998aea92186890cc09adcb748647da147e3c54fd (diff)
[HICN-642] Porting of fixes for hicn_plugin punting api.host-stack
Signed-off-by: Mauro Sardara <msardara@cisco.com> Change-Id: Iaf626f3c94d7a37a0472fe781b09373f5e9370d9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba25ddb0d..56e7caa47 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,6 +106,12 @@ set(SAFE_VAPI_INCLUDE_DIRS
"" FORCE
)
+set(HICNPLUGIN_INCLUDE_DIRS
+ ${CMAKE_CURRENT_SOURCE_DIR}/${BUILD_HICNPLUGIN_DIR}/includes
+ CACHE INTERNAL
+ "" FORCE
+)
+
foreach(dir ${subdirs})
add_subdirectory(${dir})
endforeach()