aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLuca Muscariello <muscariello@ieee.org>2020-05-13 21:25:17 +0000
committerGerrit Code Review <gerrit@fd.io>2020-05-13 21:25:17 +0000
commit76c0e9a9ac88ffc3df287cfb936d23cccad79a6e (patch)
tree9d04a10a857936e7e2884799a456eea718f4cdcf /CMakeLists.txt
parent7415aeaa213e63caa0bc3e625219996d9c2dc93a (diff)
parent485474ec0bcd5fd73743a040cbad326a458e6390 (diff)
Merge "[HICN-606] Added doxygen documentation"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index afbd45f21..27d3b419e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,5 +103,7 @@ foreach(dir ${subdirs})
add_subdirectory(${dir})
endforeach()
+add_subdirectory(docs/doxygen)
+
include(Packager)
make_packages() \ No newline at end of file