summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAngelo Mantellini <manangel@cisco.com>2019-03-13 11:57:17 +0100
committerAngelo Mantellini <manangel@cisco.com>2019-03-13 11:57:17 +0100
commit998977b643a700b2be5a1b476c03f90f517e9ffa (patch)
treee7809723707d0d5a7d829d96c17706085ad8eb32 /CMakeLists.txt
parent6e292fd396740e6fdd025efa69889648b6022313 (diff)
[HICN-110] Error Linking higet on linux
Change-Id: Ia05097f1e216f0f5176156e03eddc8a470d35c94 Signed-off-by: Angelo Mantellini <manangel@cisco.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fc5d62616..999b54ef9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,6 +80,7 @@ if (BUILD_HICNPLUGIN AND "${CMAKE_SYSTEM_NAME}" STREQUAL "Linux" )
set(LIBTRANSPORT ${LIBTRANSPORT}-memif)
set(HICN_UTILS ${HICN_UTILS}-memif)
+ set(HICN_APPS ${HICN_APPS}-memif)
endif()
## Shared targets