summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2019-06-06 17:59:00 +0200
committerMauro Sardara <msardara@cisco.com>2019-06-06 17:59:38 +0200
commitb1933e1c8e2988975ad8a5d9bddad300f3df485f (patch)
treedcec31bf530b4df89127b1211968e46e1b2cd594 /apps/CMakeLists.txt
parent8129b8ce13febec6730fa48abbe6d3fcae3bc27f (diff)
[HICN-213] Fix pthread linking in apps
Change-Id: I3ec3026c439ab7630333e24312443de16c7249cb Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index f2a950a6d..cec404034 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -27,6 +27,7 @@ include(WindowsMacros)
if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
find_package(Libtransport REQUIRED)
+ find_package(Threads REQUIRED)
include_directories(${LIBTRANSPORT_INCLUDE_DIRS})
set(HICN_APPS hicn-apps)
else()