aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/facemgr/src/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorJunsu Choi <junsu.choi@samsung.com>2019-11-22 11:15:56 +0900
committerJunsu Choi <junsu.choi@samsung.com>2019-11-22 11:57:35 +0900
commitc6b7629bcaa26dc6bb506ca2187092cdaa4e3c68 (patch)
tree22593cdccb6d0218b97e1020cbb8bc1841e7f0a2 /ctrl/facemgr/src/interfaces/CMakeLists.txt
parent3638de122f58225253eedbbfd125951ec56a1fa1 (diff)
[HICN-408] add a face manager interface for face priority control
Change-Id: I166cb56e7376fe896d41d6d371ecb3727b7563ce Signed-off-by: Junsu Choi <junsu.choi@samsung.com>
Diffstat (limited to 'ctrl/facemgr/src/interfaces/CMakeLists.txt')
-rw-r--r--ctrl/facemgr/src/interfaces/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ctrl/facemgr/src/interfaces/CMakeLists.txt b/ctrl/facemgr/src/interfaces/CMakeLists.txt
index 8d079612a..e4d4423e9 100644
--- a/ctrl/facemgr/src/interfaces/CMakeLists.txt
+++ b/ctrl/facemgr/src/interfaces/CMakeLists.txt
@@ -29,6 +29,7 @@ endif()
if(ANDROID)
add_subdirectory(android_utility)
+add_subdirectory(priority_controller)
endif()
if(WITH_EXAMPLE_DUMMY)