aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt
diff options
context:
space:
mode:
authorJunsu Choi <junsu.choi@samsung.com>2019-11-22 11:15:56 +0900
committerJunsu Choi <junsu.choi@samsung.com>2019-11-22 11:57:35 +0900
commitc6b7629bcaa26dc6bb506ca2187092cdaa4e3c68 (patch)
tree22593cdccb6d0218b97e1020cbb8bc1841e7f0a2 /ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt
parent3638de122f58225253eedbbfd125951ec56a1fa1 (diff)
[HICN-408] add a face manager interface for face priority control
Change-Id: I166cb56e7376fe896d41d6d371ecb3727b7563ce Signed-off-by: Junsu Choi <junsu.choi@samsung.com>
Diffstat (limited to 'ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt')
-rw-r--r--ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt b/ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt
new file mode 100644
index 000000000..8d18800db
--- /dev/null
+++ b/ctrl/facemgr/src/interfaces/priority_controller/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Copyright (c) 2017-2019 Cisco and/or its affiliates.
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at:
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+list(APPEND HEADER_FILES
+)
+
+list(APPEND SOURCE_FILES
+ ${CMAKE_CURRENT_SOURCE_DIR}/priority_controller.c
+)
+
+list(APPEND INCLUDE_DIRS
+)
+
+list(APPEND LIBRARIES
+)
+
+set(SOURCE_FILES ${SOURCE_FILES} PARENT_SCOPE)
+set(HEADER_FILES ${HEADER_FILES} PARENT_SCOPE)
+set(INCLUDE_DIRS ${INCLUDE_DIRS} PARENT_SCOPE)
+set(LIBRARIES ${LIBRARIES} PARENT_SCOPE)