aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/CMakeLists.txt
diff options
context:
space:
mode:
authorAngelo Mantellini <manangel@cisco.com>2019-05-13 14:42:24 +0200
committerAngelo Mantellini <manangel@cisco.com>2019-05-13 14:43:45 +0200
commit0a0e51426506985ae1e7cf8c581d109fdad7a725 (patch)
treeb6ce789c802c906c5644f89c1d5a1fa891e9c5a2 /hicn-light/CMakeLists.txt
parent7772439ac913ae1d50b4ee31688efac1fba42435 (diff)
[HICN-194] support for android environment
Change-Id: I11a614709152035784e492ccd99bc383765a0aa1 Signed-off-by: Angelo Mantellini <manangel@cisco.com>
Diffstat (limited to 'hicn-light/CMakeLists.txt')
-rw-r--r--hicn-light/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/hicn-light/CMakeLists.txt b/hicn-light/CMakeLists.txt
index c9f90de6a..70ca8ed15 100644
--- a/hicn-light/CMakeLists.txt
+++ b/hicn-light/CMakeLists.txt
@@ -70,6 +70,8 @@ include( Packaging )
find_package(Threads REQUIRED)
+find_package(OpenSSL REQUIRED)
+
set(HICN_LIGHT_LINK_LIBRARIES
hicn-light
${HICN_LIBRARIES}