aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/CMakeLists.txt
diff options
context:
space:
mode:
authorAngelo Mantellini <manangel@cisco.com>2019-03-20 11:03:25 +0100
committerAngelo Mantellini <manangel@cisco.com>2019-03-20 14:49:36 +0100
commitd0111c2f8b5b73739f7193a79415e1d0bc8ee8c8 (patch)
tree6422f7126c5200e384b7cc34a15dc79a8a54d3bb /hicn-light/CMakeLists.txt
parentd9b0f33a36f0f3f345d1059a82d725002780ca96 (diff)
[HICN-128] README utils and renaming of executables
Change-Id: I5e3cd78306d9f4a25197b54ca5b2779e600891c8 Signed-off-by: Angelo Mantellini <manangel@cisco.com>
Diffstat (limited to 'hicn-light/CMakeLists.txt')
-rw-r--r--hicn-light/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hicn-light/CMakeLists.txt b/hicn-light/CMakeLists.txt
index eb6a50121..4bebb76d7 100644
--- a/hicn-light/CMakeLists.txt
+++ b/hicn-light/CMakeLists.txt
@@ -56,8 +56,8 @@ if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
find_package_wrapper(Libhicn REQUIRED)
find_package_wrapper(Libparc REQUIRED)
set(LIBHICN_LIGHT hicn-light)
- set(HICN_LIGHT_CONTROL hicnLightControl)
- set(HICN_LIGHT_DAEMON hicnLightDaemon)
+ set(HICN_LIGHT_CONTROL hicn-light-control)
+ set(HICN_LIGHT_DAEMON hicn-light-daemon)
else()
set(HICN_LIBRARIES ${LIBHICN_SHARED})
set(DEPENDENCIES