aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/src/hicn/command_line/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Augé <jordan.auge+fdio@cisco.com>2019-07-26 23:20:30 +0200
committerMauro Sardara <msardara@cisco.com>2019-07-29 17:13:35 +0200
commit0a1c6b5565e20167d1f1f33a5a8b597f420b18b0 (patch)
tree98c5da8f231fbd3dc2ce6502040e29c8333d9ffc /hicn-light/src/hicn/command_line/daemon/CMakeLists.txt
parent05ca0aa8f612ee48fb66d4dbebe596b7f1e03181 (diff)
[HICN-252] Add per-application policy framework to hicn-light forwarder
Change-Id: I0531cd7a7de179581295ae34766c81cd9cf3e172 Signed-off-by: Jordan Augé <jordan.auge+fdio@cisco.com> Signed-off-by: Mauro Sardara <msardara@cisco.com> Co-authored-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'hicn-light/src/hicn/command_line/daemon/CMakeLists.txt')
-rw-r--r--hicn-light/src/hicn/command_line/daemon/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/hicn-light/src/hicn/command_line/daemon/CMakeLists.txt b/hicn-light/src/hicn/command_line/daemon/CMakeLists.txt
index ca8c02ef0..ff9d31ebc 100644
--- a/hicn-light/src/hicn/command_line/daemon/CMakeLists.txt
+++ b/hicn-light/src/hicn/command_line/daemon/CMakeLists.txt
@@ -20,4 +20,5 @@ build_executable(${HICN_LIGHT_DAEMON}
LINK_LIBRARIES ${HICN_LIGHT_LINK_LIBRARIES}
DEPENDS ${LIBHICN_LIGHT_STATIC}
COMPONENT ${HICN_LIGHT}
-) \ No newline at end of file
+ DEFINITIONS ${COMPILER_DEFINITIONS}
+)