aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-plugin/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLuca Muscariello <muscariello@ieee.org>2020-03-23 06:44:13 +0000
committerGerrit Code Review <gerrit@fd.io>2020-03-23 06:44:13 +0000
commitac2f69f34a616c0af6384a617c6f42ad0e658c72 (patch)
tree05db216e585c24d55738e957d511406841bab37a /hicn-plugin/src/CMakeLists.txt
parente0db9608e092c5b1381f1bc8df68ef17f9f7ec87 (diff)
parent1c15bf737788e31e46efd930d6a2a76253cde29a (diff)
Merge "[HICN-548] Added node to perform a lookup in the fib with the src address to punt data packets"
Diffstat (limited to 'hicn-plugin/src/CMakeLists.txt')
-rw-r--r--hicn-plugin/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/hicn-plugin/src/CMakeLists.txt b/hicn-plugin/src/CMakeLists.txt
index db8fcef4c..87328e7c1 100644
--- a/hicn-plugin/src/CMakeLists.txt
+++ b/hicn-plugin/src/CMakeLists.txt
@@ -72,6 +72,7 @@ set(HICN_PLUGIN_SOURCE_FILES
${CMAKE_CURRENT_SOURCE_DIR}/interest_pcslookup_node.c
${CMAKE_CURRENT_SOURCE_DIR}/interest_hitpit_node.c
${CMAKE_CURRENT_SOURCE_DIR}/interest_hitcs_node.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/data_input_node.c
${CMAKE_CURRENT_SOURCE_DIR}/data_pcslookup_node.c
${CMAKE_CURRENT_SOURCE_DIR}/data_fwd_node.c
${CMAKE_CURRENT_SOURCE_DIR}/data_push_node.c