aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Augé <jordan.auge+fdio@cisco.com>2019-01-31 17:19:26 +0100
committerJordan Augé <jordan.auge+fdio@cisco.com>2019-01-31 17:48:51 +0100
commit2d2552c4f907a25255b1b6b8071b7e58b1c23515 (patch)
tree7d2811f94eb39fa2084d05f49e552bc14eac0ce4 /lib/CMakeLists.txt
parent7b61129b2ed89d2cc3ca5560f55c26c6c347a215 (diff)
HICN-9 make doc lib
Change-Id: I349c53b527df2445cd2d521555ff64af2400a8b2 Signed-off-by: Jordan Augé <jordan.auge+fdio@cisco.com>
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 8b0280d7b..44d8526c6 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -49,4 +49,6 @@ if (ANDROID_API)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} ${ANDROID_C_FLAGS} -std=c99")
endif ()
-add_subdirectory (src) \ No newline at end of file
+add_subdirectory (src)
+add_subdirectory (doc)
+