aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2021-01-26 17:00:34 +0100
committerMauro Sardara <msardara@cisco.com>2021-01-26 17:25:06 +0100
commit14e1dcd14e73a699c94bdd883c34104daed0404a (patch)
treec6d23f7601e290366feb01e36f5d01e12bfc88df /libtransport/CMakeLists.txt
parent23b89912e3c1be309e6f61df1f8a5a01c03c8e98 (diff)
[HICN-677] Add support for unit testing across all subprojects
Signed-off-by: Mauro Sardara <msardara@cisco.com> Change-Id: I7fa6442f53860fe8dcda3c17b63cfca15aa26c63 Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index b07c8cccb..e86fa5d7b 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -132,14 +132,6 @@ include(Packaging)
find_package(Threads REQUIRED)
-if (${COMPILE_TESTS})
- include(TestMacros)
- find_package(GTest REQUIRED)
- list(APPEND LIBTRANSPORT_INTERNAL_INCLUDE_DIRS
- ${GTEST_INCLUDE_DIRS}
- )
-endif()
-
if(${CMAKE_SYSTEM_NAME} STREQUAL "Android")
find_package(OpenSSL REQUIRED)
endif ()