aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2020-02-27 16:47:49 +0100
committerMauro Sardara <msardara@cisco.com>2020-02-27 16:53:55 +0100
commit443f9e81c2f721898c1e7edf2940172fef6f55fe (patch)
tree5d12420e99676f690bd658f64f094840870da2db /libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
parentbd8380012c308a79861e2e52919e9ff6326d45dc (diff)
[HICN-539] Expose portal APIs to applications
Change-Id: Icbaad69981193119714f5689faf3518d2e152e11 Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'libtransport/includes/hicn/transport/interfaces/CMakeLists.txt')
-rw-r--r--libtransport/includes/hicn/transport/interfaces/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt b/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
index 38e6143f0..7370ad1b0 100644
--- a/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
+++ b/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
@@ -23,6 +23,7 @@ list(APPEND HEADER_FILES
${CMAKE_CURRENT_SOURCE_DIR}/callbacks.h
${CMAKE_CURRENT_SOURCE_DIR}/verification_policy.h
${CMAKE_CURRENT_SOURCE_DIR}/statistics.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/portal.h
)
if (${OPENSSL_VERSION} VERSION_EQUAL "1.1.1a" OR ${OPENSSL_VERSION} VERSION_GREATER "1.1.1a")