aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/includes/hicn/transport/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorAlberto Compagno <acompagn+fdio@cisco.com>2020-03-09 13:25:28 +0000
committerGerrit Code Review <gerrit@fd.io>2020-03-09 13:25:28 +0000
commit01d76a603fba7db5cfb83a1fbc3b369f2e4a4823 (patch)
tree486f541ca2ca90ed1d117dad1920f23725eed38e /libtransport/includes/hicn/transport/utils/CMakeLists.txt
parent0f7b6da4aeeb6ed9baffb47d72aa176556145501 (diff)
parentafe807c61372fe2481e73af63c8382af1e1d3011 (diff)
Merge "[HICN-540] Optimizations for libhicntransport"
Diffstat (limited to 'libtransport/includes/hicn/transport/utils/CMakeLists.txt')
-rw-r--r--libtransport/includes/hicn/transport/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libtransport/includes/hicn/transport/utils/CMakeLists.txt b/libtransport/includes/hicn/transport/utils/CMakeLists.txt
index 396bd06d6..38ecc3d37 100644
--- a/libtransport/includes/hicn/transport/utils/CMakeLists.txt
+++ b/libtransport/includes/hicn/transport/utils/CMakeLists.txt
@@ -28,6 +28,7 @@ list(APPEND HEADER_FILES
${CMAKE_CURRENT_SOURCE_DIR}/object_pool.h
${CMAKE_CURRENT_SOURCE_DIR}/membuf.h
${CMAKE_CURRENT_SOURCE_DIR}/spinlock.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/fixed_block_allocator.h
)
if(NOT WIN32)