aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/core/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2021-01-26 17:00:34 +0100
committerMauro Sardara <msardara@cisco.com>2021-01-26 17:25:06 +0100
commit14e1dcd14e73a699c94bdd883c34104daed0404a (patch)
treec6d23f7601e290366feb01e36f5d01e12bfc88df /libtransport/src/core/test/CMakeLists.txt
parent23b89912e3c1be309e6f61df1f8a5a01c03c8e98 (diff)
[HICN-677] Add support for unit testing across all subprojects
Signed-off-by: Mauro Sardara <msardara@cisco.com> Change-Id: I7fa6442f53860fe8dcda3c17b63cfca15aa26c63 Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'libtransport/src/core/test/CMakeLists.txt')
-rw-r--r--libtransport/src/core/test/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/libtransport/src/core/test/CMakeLists.txt b/libtransport/src/core/test/CMakeLists.txt
deleted file mode 100644
index 48c50e9b0..000000000
--- a/libtransport/src/core/test/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-# Enable gcov output for the tests
-add_definitions(--coverage)
-set(CMAKE_EXE_LINKER_FLAGS ${CMAKE_EXE_LINKER_FLAGS} " --coverage")
-
-set(TestsExpectedToPass
- test_core_manifest)
-
-foreach(test ${TestsExpectedToPass})
- AddTest(${test})
-endforeach() \ No newline at end of file