aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2022-09-29 13:25:26 +0200
committerMauro Sardara <msardara@cisco.com>2022-09-29 13:15:22 +0000
commit7fd052761d21bfa38839a27cc9d03ef77a01f411 (patch)
tree68eed1c3415bf520d9fa128a96d1bbcdb3950b5c /libtransport/src/test/CMakeLists.txt
parentfbcfff380dfedac7e7e464e90ecbefd51a78b217 (diff)
fix(rtc-production-protocol): do not modify packet just after sending it
Also: - Fix consumer-producer unit test - Enable communication of local socket using forwarder io-module Ticket: HICN-799 Signed-off-by: Mauro Sardara <msardara@cisco.com> Change-Id: Ib245fce6d6f409255d4e91e5745a6919acb3e720
Diffstat (limited to 'libtransport/src/test/CMakeLists.txt')
-rw-r--r--libtransport/src/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/libtransport/src/test/CMakeLists.txt b/libtransport/src/test/CMakeLists.txt
index 864006e5d..56edcd102 100644
--- a/libtransport/src/test/CMakeLists.txt
+++ b/libtransport/src/test/CMakeLists.txt
@@ -17,8 +17,8 @@
list(APPEND TESTS_SRC
main.cc
test_aggregated_header.cc
- #######test_auth.cc
- # test_consumer_producer_rtc.cc
+ test_auth.cc
+ test_consumer_producer_rtc.cc
test_core_manifest.cc
# test_event_thread.cc
test_fec_base_rs.cc