aboutsummaryrefslogtreecommitdiffstats
path: root/telemetry/vpp-collectd/CMakeLists.txt
diff options
context:
space:
mode:
authorOlivier Roques <oroques+fdio@cisco.com>2020-11-19 09:36:59 +0000
committerMauro Sardara <msardara@cisco.com>2021-01-19 13:11:04 +0000
commit12085f96264835de7fb2fb607e57edcef603346c (patch)
tree51887fe8e2660a9cc6591f66aa8747a4c139a271 /telemetry/vpp-collectd/CMakeLists.txt
parent3723df3455e88e8534041d1a29b12e8d4a72bb98 (diff)
[HICN-657] Remove common.h dependency in collectd plugins
In Ubuntu 20.04, the file common.h is not shipped with collectd packages anymore. This patch removes that dependency from the collectd plugins. Change-Id: I234389ee9cbfd1f1820efdb34d532a7b11618206 Signed-off-by: Olivier Roques <oroques+fdio@cisco.com>
Diffstat (limited to 'telemetry/vpp-collectd/CMakeLists.txt')
-rw-r--r--telemetry/vpp-collectd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/telemetry/vpp-collectd/CMakeLists.txt b/telemetry/vpp-collectd/CMakeLists.txt
index ef09fb980..8f82745f2 100644
--- a/telemetry/vpp-collectd/CMakeLists.txt
+++ b/telemetry/vpp-collectd/CMakeLists.txt
@@ -13,7 +13,7 @@
cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-set (COLLECTD_PLUGINS hicn-collectd-plugins)
+set(COLLECTD_PLUGINS hicn-collectd-plugins)
project(hicn-collectd-plugins)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_CURRENT_SOURCE_DIR}/cmake/Modules/" "${CMAKE_CURRENT_SOURCE_DIR}/../../cmake/Modules/")