aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index afbd45f21..27d3b419e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,5 +103,7 @@ foreach(dir ${subdirs})
add_subdirectory(${dir})
endforeach()
+add_subdirectory(docs/doxygen)
+
include(Packager)
make_packages() \ No newline at end of file