summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt11
1 files changed, 8 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c47f8e640..a362a4005 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,8 +27,10 @@ set(LIBHICN_SHARED hicn.shared)
set(LIBHICN_LIGHT hicn-light)
set(HICN_LIGHT_CONTROL hicnLightControl)
set(HICN_LIGHT_DAEMON hicnLightDaemon)
-set(LIBTRANSPORT transport)
-set(LIBTRANSPORT_SHARED transport.shared)
+set(HICN_PLUGIN hicn-plugin)
+set(LIBTRANSPORT hicntransport)
+set(LIBTRANSPORT_SHARED hicntransport.shared)
+set(HICN_UTILS hicn-utils)
## HEADER FILES
set(LIBHICN_HEADER_FILES)
@@ -48,4 +50,7 @@ endif()
foreach(dir ${SUBDIRS})
add_subdirectory(${dir})
-endforeach() \ No newline at end of file
+endforeach()
+
+include(Packager)
+make_packages() \ No newline at end of file