summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 999b54ef9..a2cd8edd7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,8 +61,8 @@ endforeach()
## Static targets
set(LIBHICN hicn)
set(LIBHICN_LIGHT hicn-light)
-set(HICN_LIGHT_CONTROL hicnLightControl)
-set(HICN_LIGHT_DAEMON hicnLightDaemon)
+set(HICN_LIGHT_CONTROL hicn-light-control)
+set(HICN_LIGHT_DAEMON hicn-light-daemon)
set(HICN_PLUGIN hicn-plugin)
set(LIBTRANSPORT hicntransport)
set(HICN_UTILS hicn-utils)