aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index f59d58f6e..161555c5b 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -34,16 +34,14 @@ else()
if (ANDROID_API)
find_package(OpenSSL REQUIRED)
find_package(ZLIB REQUIRED)
- set(LIBTRANSPORT_LIBRARIES ${LIBTRANSPORT})
- list(APPEND DEPENDENCIES
- ${LIBTRANSPORT_LIBRARIES}
- )
+ set(LIBTRANSPORT_LIBRARIES ${LIBTRANSPORT_STATIC})
else ()
set(LIBTRANSPORT_LIBRARIES ${LIBTRANSPORT_SHARED})
- list(APPEND DEPENDENCIES
- ${LIBTRANSPORT_LIBRARIES}
- )
endif ()
+
+ list(APPEND DEPENDENCIES
+ ${LIBTRANSPORT_LIBRARIES}
+ )
endif()
set(SUFFIX "")