summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 161555c5b..933097892 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -38,7 +38,6 @@ else()
else ()
set(LIBTRANSPORT_LIBRARIES ${LIBTRANSPORT_SHARED})
endif ()
-
list(APPEND DEPENDENCIES
${LIBTRANSPORT_LIBRARIES}
)
@@ -67,4 +66,4 @@ set(HIGET higet)
set(HTTP_PROXY hicn-http-proxy)
add_subdirectory(http-proxy)
-add_subdirectory(higet) \ No newline at end of file
+add_subdirectory(higet)