aboutsummaryrefslogtreecommitdiffstats
path: root/apps/http-proxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/http-proxy/CMakeLists.txt')
-rw-r--r--apps/http-proxy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/http-proxy/CMakeLists.txt b/apps/http-proxy/CMakeLists.txt
index 0b97c0e5c..7e29edcf8 100644
--- a/apps/http-proxy/CMakeLists.txt
+++ b/apps/http-proxy/CMakeLists.txt
@@ -20,7 +20,7 @@ set(CMAKE_MODULE_PATH
)
if (NOT CMAKE_BUILD_TYPE)
- message(STATUS "No build type selected, default to Release")
+ message(STATUS "${PROJECT_NAME}: No build type selected, default to Release")
set(CMAKE_BUILD_TYPE "Release")
endif ()