summaryrefslogtreecommitdiffstats
path: root/ctrl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctrl/CMakeLists.txt')
-rw-r--r--ctrl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ctrl/CMakeLists.txt b/ctrl/CMakeLists.txt
index d6fe72d3e..221121818 100644
--- a/ctrl/CMakeLists.txt
+++ b/ctrl/CMakeLists.txt
@@ -21,6 +21,6 @@ project(ctrl)
# Subdirectories
##############################################################
add_subdirectory(libhicnctrl)
-if ("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux" OR "${CMAKE_SYSTEM_NAME}" STREQUAL "Android")
+if ("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux" OR "${CMAKE_SYSTEM_NAME}" STREQUAL "Android" OR "${CMAKE_SYSTEM_NAME}" STREQUAL "iOS")
add_subdirectory(facemgr)
endif () \ No newline at end of file