aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt')
-rw-r--r--ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt b/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
index 34dbdb817..d5b15f21a 100644
--- a/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
+++ b/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
@@ -30,7 +30,8 @@ set(SOURCE_FILES
list(APPEND SYSREPO_PLUGIN_INCLUDE_DIRS
${VPP_INCLUDE_DIRS}
- ${HICNPLUGIN_INCLUDE_DIRS})
+ ${HICNPLUGIN_INCLUDE_DIRS}
+)
list(APPEND LIBRARIES
${SYSREPO_LIBRARIES}
@@ -41,7 +42,7 @@ build_library(sysrepohicn
SOURCES ${SOURCE_FILES}
LINK_LIBRARIES ${LIBRARIES}
DEPENDS ${DEPENDENCIES}
- COMPONENT hicn_sysrepo_plugin
+ COMPONENT hicn-sysrepo-plugin
INCLUDE_DIRS ${SYSREPO_PLUGIN_INCLUDE_DIRS}
INSTALL_FULL_PATH_DIR ${SRPD_PLUGINS_PATH}
DEFINITIONS ${COMPILER_DEFINITIONS}