summaryrefslogtreecommitdiffstats
path: root/hicn-light/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/CMakeLists.txt')
-rwxr-xr-xhicn-light/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/hicn-light/CMakeLists.txt b/hicn-light/CMakeLists.txt
index ca290aee8..1a5a7f9e2 100755
--- a/hicn-light/CMakeLists.txt
+++ b/hicn-light/CMakeLists.txt
@@ -10,6 +10,7 @@ endif()
set(CMAKE_MODULE_PATH
${CMAKE_MODULE_PATH}
"${CMAKE_CURRENT_SOURCE_DIR}/../cmake/Modules"
+ "${CMAKE_CURRENT_SOURCE_DIR}/cmake/Modules"
)
set(CMAKE_C_STANDARD 11)
@@ -43,6 +44,8 @@ else()
)
endif()
+include( Packaging )
+
find_package(Threads REQUIRED)
set(HICN_LIGHT_LINK_LIBRARIES