summaryrefslogtreecommitdiffstats
path: root/hicn-light/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/CMakeLists.txt')
-rwxr-xr-xhicn-light/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hicn-light/src/CMakeLists.txt b/hicn-light/src/CMakeLists.txt
index 939f38a34..1951d00f7 100755
--- a/hicn-light/src/CMakeLists.txt
+++ b/hicn-light/src/CMakeLists.txt
@@ -38,7 +38,7 @@ build_library(${LIBHICN_LIGHT}
INSTALL_HEADERS ${TO_INSTALL_HEADERS}
LINK_LIBRARIES ${LIBRARIES}
DEPENDS ${DEPENDENCIES}
- COMPONENT hicn-light
+ COMPONENT ${LIBHICN_LIGHT}
INCLUDE_DIRS ${HICN_LIGHT_INCLUDE_DIRS}
INSTALL_ROOT_DIR hicn/hicn-light
DEFINITIONS ${COMPILER_DEFINITIONS}