aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/src/command_line/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/command_line/controller/CMakeLists.txt')
-rw-r--r--hicn-light/src/command_line/controller/CMakeLists.txt23
1 files changed, 0 insertions, 23 deletions
diff --git a/hicn-light/src/command_line/controller/CMakeLists.txt b/hicn-light/src/command_line/controller/CMakeLists.txt
deleted file mode 100644
index b53e610a1..000000000
--- a/hicn-light/src/command_line/controller/CMakeLists.txt
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright (c) 2017-2019 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-list(APPEND CONTROLLER_SRC
- hicnLightControl_main.c
-)
-
-build_executable(${HICN_LIGHT_CONTROL}
- SOURCES ${CONTROLLER_SRC}
- LINK_LIBRARIES ${HICN_LIGHT_LINK_LIBRARIES}
- DEPENDS hicn-light
- COMPONENT hicn-light
-)