summaryrefslogtreecommitdiffstats
path: root/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/hicn/command_line/controller/CMakeLists.txt')
-rw-r--r--hicn-light/src/hicn/command_line/controller/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hicn-light/src/hicn/command_line/controller/CMakeLists.txt b/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
index b53e610a1..5fd38a7bc 100644
--- a/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
+++ b/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
@@ -18,6 +18,6 @@ list(APPEND CONTROLLER_SRC
build_executable(${HICN_LIGHT_CONTROL}
SOURCES ${CONTROLLER_SRC}
LINK_LIBRARIES ${HICN_LIGHT_LINK_LIBRARIES}
- DEPENDS hicn-light
- COMPONENT hicn-light
+ DEPENDS ${LIBHICN_LIGHT}
+ COMPONENT ${LIBHICN_LIGHT}
)