aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/src/hicn/core/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/hicn/core/test/CMakeLists.txt')
-rw-r--r--hicn-light/src/hicn/core/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/hicn-light/src/hicn/core/test/CMakeLists.txt b/hicn-light/src/hicn/core/test/CMakeLists.txt
index 1043ce580..95f64594e 100644
--- a/hicn-light/src/hicn/core/test/CMakeLists.txt
+++ b/hicn-light/src/hicn/core/test/CMakeLists.txt
@@ -4,6 +4,8 @@ include(BuildMacros)
list(APPEND TESTS
test-msgbuf_pool
+ test-connection_table
+ test-listener_table
)
foreach(test ${TESTS})