aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/src/socket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/socket/CMakeLists.txt')
-rw-r--r--hicn-light/src/socket/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/hicn-light/src/socket/CMakeLists.txt b/hicn-light/src/socket/CMakeLists.txt
deleted file mode 100644
index 6ea94dcfa..000000000
--- a/hicn-light/src/socket/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright (c) 2017-2019 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-
-if (UNIX AND NOT APPLE AND NOT ANDROID_API)
- list(APPEND HEADER_FILES
- socket/api.h
- socket/error.h
- socket/ops.h
- )
-
- list(APPEND SOURCE_FILES
- socket/api.c
- socket/error.c
- socket/ops_linux.c
- )
-endif()
-
-set(SOURCE_FILES ${SOURCE_FILES} PARENT_SCOPE)
-set(HEADER_FILES ${HEADER_FILES} PARENT_SCOPE) \ No newline at end of file