aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-plugin/includes/vpp_plugins/hicn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-plugin/includes/vpp_plugins/hicn/CMakeLists.txt')
-rw-r--r--hicn-plugin/includes/vpp_plugins/hicn/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/hicn-plugin/includes/vpp_plugins/hicn/CMakeLists.txt b/hicn-plugin/includes/vpp_plugins/hicn/CMakeLists.txt
deleted file mode 100644
index bea6c9136..000000000
--- a/hicn-plugin/includes/vpp_plugins/hicn/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright (c) 2020 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-
-include(GNUInstallDirs)
-
-set(ASIO_STANDALONE 1)
-
-set(HICNPLUGIN_INCLUDE_DIRS
- ${CMAKE_CURRENT_SOURCE_DIR}/../.. ""
- ${CMAKE_CURRENT_BUILD_DIR}/ ""
- CACHE INTERNAL
- "" FORCE
-)
-
-set(HICNPLUGIN_TO_INSTALL_HEADER_FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/error.h
- ${CMAKE_CURRENT_SOURCE_DIR}/hicn_all_api_h.h
- ${CMAKE_CURRENT_SOURCE_DIR}/hicn_api.h
- ${CMAKE_CURRENT_SOURCE_DIR}/hicn_msg_enum.h ""
- CACHE INTERNAL
- "" FORCE
-) \ No newline at end of file