aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-plugin/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-plugin/src/CMakeLists.txt')
-rw-r--r--hicn-plugin/src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/hicn-plugin/src/CMakeLists.txt b/hicn-plugin/src/CMakeLists.txt
index d81ed22b7..c90ae80a2 100644
--- a/hicn-plugin/src/CMakeLists.txt
+++ b/hicn-plugin/src/CMakeLists.txt
@@ -11,13 +11,10 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-
# Dependencies
-
find_package(Vpp REQUIRED)
-include_directories(${VPP_INCLUDE_DIR})
+include_directories(${HICN_INCLUDE_DIRS} ${VPP_INCLUDE_DIR})
set(LIBHICN_FILES
${CMAKE_CURRENT_SOURCE_DIR}/../../lib/src/mapme.c