aboutsummaryrefslogtreecommitdiffstats
path: root/lib/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/CMakeLists.txt')
-rw-r--r--lib/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/src/CMakeLists.txt b/lib/src/CMakeLists.txt
index d8c7b11e0..f68e7a551 100644
--- a/lib/src/CMakeLists.txt
+++ b/lib/src/CMakeLists.txt
@@ -27,6 +27,7 @@ list(APPEND LIBHICN_SOURCE_FILES
${CMAKE_CURRENT_SOURCE_DIR}/protocol/ipv6.c
${CMAKE_CURRENT_SOURCE_DIR}/protocol/tcp.c
${CMAKE_CURRENT_SOURCE_DIR}/util/ip_address.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/util/log.c
)
set (COMPILER_DEFINITIONS "-DWITH_MAPME")